Phorum CVE-2005-2836 Cross-Site Scripting Vulnerability

Bugtraq ID: 88769
Class: Input Validation Error
CVE: CVE-2005-2836
Remote: Yes
Local: No
Published: Sep 07 2005 12:00AM
Updated: Sep 07 2005 12:00AM
Credit: Unknown
Vulnerable: Phorum Phorum 5.0.17
Phorum Phorum 5.0.16
Phorum Phorum 5.0.15
Phorum Phorum 5.0.14
Phorum Phorum 5.0.12
Phorum Phorum 5.0.11
Phorum Phorum 5.0.10
Phorum Phorum 5.0.9
Phorum Phorum 5.0.7 BETA
Phorum Phorum 5.0.3 BETA
Phorum Phorum 3.4.8
Phorum Phorum 3.4.7
Phorum Phorum 3.4.6
Phorum Phorum 3.4.5
Phorum Phorum 3.4.4
Phorum Phorum 3.4.3
Phorum Phorum 3.4.2
Phorum Phorum 3.4.1
Phorum Phorum 3.3.2
Phorum Phorum 3.3.1
Phorum Phorum 3.2.8
Phorum Phorum 3.2.7
Phorum Phorum 3.2.6
Phorum Phorum 3.2.5
Phorum Phorum 3.2.4
Phorum Phorum 3.2.3
Phorum Phorum 3.2.2
Phorum Phorum 3.1.4
Phorum Phorum 3.1.2
Phorum Phorum 3.1.1 rc2
Phorum Phorum 3.1.1 pre
Phorum Phorum 3.1.1
Phorum Phorum 5.0.14A
Phorum Phorum 4.3.7
Phorum Phorum 3.4
Phorum Phorum 3.3.2B3
Phorum Phorum 3.3.2A
Phorum Phorum 3.3.1A
Phorum Phorum 3.2.3B
Phorum Phorum 3.2.3A
Phorum Phorum 3.2
Phorum Phorum 3.1.1A
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus