Atrium Software Mercur Mailserver POP3 AUTH Remote Buffer Overflow Vulnerability

Bugtraq ID: 8889
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 25 2003 12:00AM
Updated: Oct 25 2003 12:00AM
Credit: Discovery credited to Kostya KORTCHINSKY.
Vulnerable: Atrium Software MERCUR Mailserver 4.2 SP2
Atrium Software MERCUR Mailserver 4.2 SP1
Atrium Software MERCUR Mailserver 4.2
Atrium Software MERCUR Mailserver 4.0 1 SP1
Atrium Software MERCUR Mailserver 4.0 1
Atrium Software MERCUR Mailserver 3.3 SP2
Atrium Software MERCUR Mailserver 3.3 SP1
Atrium Software MERCUR Mailserver 3.3
Not Vulnerable: Atrium Software MERCUR Mailserver 4.2 SP3a


 

Privacy Statement
Copyright 2010, SecurityFocus