IWConfig Local ARGV Command Line Buffer Overflow Vulnerability

Bugtraq ID: 8901
Class: Boundary Condition Error
CVE: CVE-2003-0948
Remote: No
Local: Yes
Published: Oct 27 2003 12:00AM
Updated: Jul 11 2009 11:56PM
Credit: Discovery credited to aXiS.
Vulnerable: Wireless Tools For Linux Wireless Tools Version 26
Wireless Tools For Linux Wireless Tools Version 25
Wireless Tools For Linux Wireless Tools Version 24
Wireless Tools For Linux Wireless Tools Version 23
Wireless Tools For Linux Wireless Tools Version 22
Wireless Tools For Linux Wireless Tools Version 21
Wireless Tools For Linux Wireless Tools Version 20
Wireless Tools For Linux Wireless Tools Version 19
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus