Phpbb Extreme Styles CVE-2005-4084 Remote Security Vulnerability

Bugtraq ID: 89065
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-4084
Remote: Yes
Local: No
Published: Dec 07 2005 12:00AM
Updated: Dec 07 2005 12:00AM
Credit: Unknown
Vulnerable: Phpbb Styles Phpbb Extreme Styles 2.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus