Phpbb Extreme Styles CVE-2005-4084 Remote Security Vulnerability

Phpbb Extreme Styles is prone to a remote security vulnerability. xs_edit.php in the phpBB eXtreme Styles module 2.2.1 and earlier allows remote attackers to obtain the installation path of the application via an invalid viewbackup parameter.


 

Privacy Statement
Copyright 2010, SecurityFocus