Thttpd CVE-2001-0892 Remote Security Vulnerability

Bugtraq ID: 89087
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2001-0892
Remote: Yes
Local: No
Published: Nov 13 2001 12:00AM
Updated: Nov 13 2001 12:00AM
Credit: Unknown
Vulnerable: Acme Labs Thttpd 2.22
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus