Google Chrome Prior to 50.0.2661.94 Multiple Security Vulnerabilities

Google Chrome is prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, obtain sensitive information, or cause denial-of-service conditions; other attacks may also be possible.

Versions prior to Chrome 50.0.2661.94 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus