vBulletin CVE-2005-3021 File-Upload Vulnerability

vBulletin is prone to a file-upload vulnerability. image.php in vBulletin 3.0.9 and earlier allows remote attackers with access to the administrator panel to upload arbitrary files via the upload action.


 

Privacy Statement
Copyright 2010, SecurityFocus