phpMyFAQ CVE-2005-3050 Information Disclosure Vulnerability

Bugtraq ID: 89296
Class: Input Validation Error
CVE: CVE-2005-3050
Remote: Yes
Local: No
Published: Sep 23 2005 12:00AM
Updated: Sep 23 2005 12:00AM
Credit: Unknown
Vulnerable: phpMyFAQ phpMyFAQ 1.5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus