OpenSSL CVE-2005-2946 Remote Security Vulnerability

OpenSSL is prone to a remote security vulnerability. The default configuration on OpenSSL before 0.9.8 uses MD5 for creating message digests instead of a more cryptographically strong algorithm, which makes it easier for remote attackers to forge certificates with a valid certificate authority signature.


 

Privacy Statement
Copyright 2010, SecurityFocus