BEA Tuxedo and WebLogic Enterprise Input Validation Vulnerability

Bugtraq ID: 8931
Class: Input Validation Error
CVE: CVE-2003-0621
CVE-2003-0622
CVE-2003-0623
Remote: No
Local: No
Published: Oct 30 2003 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: The disclosure of this issue has been credited to Corsaire Limited.
Vulnerable: BEA Systems WebLogic Enterprise 5.1
BEA Systems WebLogic Enterprise 5.0.1
BEA Systems WebLogic Enterprise 4.2
BEA Systems Tuxedo 8.1
BEA Systems Tuxedo 8.0
BEA Systems Tuxedo 7.1
BEA Systems Tuxedo 6.5
BEA Systems Tuxedo 6.4
BEA Systems Tuxedo 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus