libarchive 'archive_read_support_format_zip.c' Heap Buffer Overflow Vulnerability

Bugtraq ID: 89355
Class: Boundary Condition Error
CVE: CVE-2016-1541
Remote: Yes
Local: No
Published: May 02 2016 12:00AM
Updated: Jan 12 2017 04:10AM
Credit: Rock Stevens
Vulnerable: Splunk Splunk Light 6.4.1
Splunk Splunk Light 6.4.0
Splunk Splunk Enterprise 6.4.1
Splunk Splunk Enterprise 6.3.4
Splunk Splunk Enterprise 6.3.3
Splunk Splunk Enterprise 6.3.2
Splunk Splunk Enterprise 6.3.1
Splunk Splunk Enterprise 6.2.9
Splunk Splunk Enterprise 6.2.8
Splunk Splunk Enterprise 6.2.7
Splunk Splunk Enterprise 6.2.6
Splunk Splunk Enterprise 6.2.5
Splunk Splunk Enterprise 6.2.4
Splunk Splunk Enterprise 6.2.3
Splunk Splunk Enterprise 6.2.1
Splunk Splunk Enterprise 6.0.6
Splunk Splunk Enterprise 6.0.4
Splunk Splunk Enterprise 6.0.3
Splunk Splunk Enterprise 6.4.0
Splunk Splunk Enterprise 6.3.5
Splunk Splunk Enterprise 6.3.0
Splunk Splunk Enterprise 6.2.2
Splunk Splunk Enterprise 6.2.10
Splunk Splunk Enterprise 6.0.11
Splunk Splunk Enterprise 5.0.15
Oracle Solaris 11.3
libarchive libarchive 3.1.2
IBM Watson Explorer 10.0
IBM Watson Explorer 11.0.0.2
IBM Watson Explorer 11.0.0.1
IBM Watson Explorer 11.0.0.0
IBM Watson Explorer 10.0.0.2
IBM Watson Explorer 10.0.0.1
Gentoo Linux
Not Vulnerable: Splunk Splunk Light 6.4.2
Splunk Splunk Enterprise 6.4.2
Splunk Splunk Enterprise 6.3.6
Splunk Splunk Enterprise 6.2.11
Splunk Splunk Enterprise 6.1.11
Splunk Splunk Enterprise 6.0.12
Splunk Splunk Enterprise 5.0.16
libarchive libarchive 3.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus