Apache Subversion CVE-2016-2167 Authentication Bypass Vulnerability

Bugtraq ID: 89417
Class: Design Error
CVE: CVE-2016-2167
Remote: Yes
Local: No
Published: Apr 28 2016 12:00AM
Updated: Oct 26 2016 12:17AM
Credit: Kevin Ditscheid
Vulnerable: Gentoo Linux
Apache Subversion 1.9.3
Apache Subversion 1.9.1
Apache Subversion 1.9
Apache Subversion 1.8.11
Apache Subversion 1.8.10
Apache Subversion 1.8.9
Apache Subversion 1.8.5
Apache Subversion 1.8.1
Apache Subversion 1.8
Apache Subversion 1.7.19
Apache Subversion 1.7.18
Apache Subversion 1.7.17
Apache Subversion 1.7.16
Apache Subversion 1.7.11
Apache Subversion 1.7.10
Apache Subversion 1.7.1
Apache Subversion 1.7
Apache Subversion 1.6.22
Apache Subversion 1.6.21
Apache Subversion 1.6.20
Apache Subversion 1.6.19
Apache Subversion 1.6.18
Apache Subversion 1.6.14
Apache Subversion 1.6.13
Apache Subversion 1.6.12
Apache Subversion 1.6.10
Apache Subversion 1.6.6
Apache Subversion 1.6.5
Apache Subversion 1.6.2
Apache Subversion 1.5.8
Apache Subversion 1.5.7
Apache Subversion 0.17.1
Apache Subversion 1.8.8
Apache Subversion 1.8.7
Apache Subversion 1.8.6
Apache Subversion 1.8.4
Apache Subversion 1.8.3
Apache Subversion 1.8.14
Apache Subversion 1.8.13
Apache Subversion 1.7.9
Apache Subversion 1.7.8
Apache Subversion 1.7.6
Apache Subversion 1.7.5
Apache Subversion 1.7.4
Apache Subversion 1.7.22
Apache Subversion 1.7.21
Apache Subversion 1.7.2
Apache Subversion 1.7.13
Apache Subversion 1.7.12
Apache Subversion 1.6.9
Apache Subversion 1.6.4
Apache Subversion 1.6.17
Apache Subversion 1.6.15
Not Vulnerable: Apache Subversion 1.9.4
Apache Subversion 1.8.15


 

Privacy Statement
Copyright 2010, SecurityFocus