AltaVista Search Engine Directory Traversal Vulnerability

Bugtraq ID: 896
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Dec 29 1999 12:00AM
Updated: Dec 29 1999 12:00AM
Credit: Posted to bugtraq on December 29, 1999 by Rudi Carell.
Vulnerable: AltaVista Search Intranet 2.3 A
AltaVista Search Intranet 2.0 b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus