OpenSSL CVE-2016-2108 ASN.1 Encoder Remote Memory Corruption Vulnerability

OpenSSL is prone to remote memory-corruption vulnerability.

Successfully exploiting this issue may allow an attacker to execute arbitrary code in the context of the application using the vulnerable library. Failed exploit attempts will result in denial-of-service conditions.

Following product versions are affected:

OpenSSL versions 1.0.2 prior to 1.0.2c
OpenSSL versions 1.0.1 prior to 1.0.1o


 

Privacy Statement
Copyright 2010, SecurityFocus