ImageMagick CVE-2016-3716 Security Bypass Vulnerability

Bugtraq ID: 89866
Class: Design Error
CVE: CVE-2016-3716
Remote: Yes
Local: No
Published: May 04 2016 12:00AM
Updated: Jul 06 2016 02:42PM
Credit: The vendor reported this issue.
Vulnerable: ImageMagick ImageMagick 6.4 -4
ImageMagick ImageMagick 6.3.4
ImageMagick ImageMagick 6.2.6
ImageMagick ImageMagick 6.2.4 .5
ImageMagick ImageMagick 6.2.2
+ Gentoo Linux
ImageMagick ImageMagick 6.1.5
ImageMagick ImageMagick 6.1.3
ImageMagick ImageMagick 6.1
ImageMagick ImageMagick 6.0.6
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
ImageMagick ImageMagick 6.6.5-5
ImageMagick ImageMagick 6.2.3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus