PHP 'bcmath.c' Multiple Local Heap Overflow Vulnerabilities

PHP is prone to multiple local heap-based buffer-overflow vulnerabilities.

Attackers may leverage these issues to execute arbitrary code on the affected system. Failed attacks will cause denial-of-service conditions.

These issues are fixed in PHP 5.5.35, 5.6.21 and 7.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus