Multiple Arubanetworks Products Multiple Security Vulnerabilities

Multiple Arubanetworks Products are prone to multiple security vulnerabilities.

Attackers can exploit these issues to bypass security restrictions and perform unauthorized actions, obtain sensitive information, execute arbitrary code in the context of the affected application. Failed exploit attempts will likely result in denial-of-service conditions.

Following products and versions are affected:

ArubaOS (all versions) are vulnerable.
AirWave Management Platform 8.x prior to 8.2 are vulnerable.
Aruba Instant (all versions up to, but not including, 4.1.3.0 and 4.2.3.1) are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus