QEMU VGA Module CVE-2016-3712 Multiple Denial of Service Vulnerabilities

Bugtraq ID: 90314
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-3712
Remote: Yes
Local: No
Published: May 09 2016 12:00AM
Updated: Apr 04 2017 12:01AM
Credit: Zuozhi Fzz of Alibaba Inc.
Vulnerable: Xen Xen 4.6
Xen Xen 4.5.0
Xen Xen 4.4
Xen Xen 4.3
Redhat Enterprise Linux Workstation 7
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 7
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux ComputeNode Optional 7
Redhat Enterprise Linux 7 Client
QEMU QEMU 0
Oracle VM Server for x86 3.4
Oracle VM Server for x86 3.3
Oracle Enterprise Linux 7
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Citrix XenServer 6.0.2 Common Criteria
Citrix XenServer 6.0.2
Citrix XenServer 6.5 Service Pack 1
Citrix XenServer 6.5
Citrix XenServer 6.2 Service Pack 1
Citrix XenServer 6.2
Citrix XenServer 6.1
Citrix XenServer 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus