SmarterMail CVE-2004-2586 Directory Traversal Vulnerability

Bugtraq ID: 90354
Class: Input Validation Error
CVE: CVE-2004-2586
Remote: Yes
Local: No
Published: Dec 31 2004 12:00AM
Updated: Dec 31 2004 12:00AM
Credit: Unknown
Vulnerable: SmarterTools SmarterMail 1.6.1529
SmarterTools SmarterMail 1.6.1511
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus