Phpgroupware CVE-2004-1385 Information Disclosure Vulnerability

Bugtraq ID: 90490
Class: Input Validation Error
CVE: CVE-2004-1385
Remote: Yes
Local: No
Published: Dec 31 2004 12:00AM
Updated: Dec 31 2004 12:00AM
Credit: Unknown
Vulnerable: PHPGroupWare Phpgroupware 0.9.16 RC1
PHPGroupWare Phpgroupware 0.9.14
PHPGroupWare Phpgroupware 0.9.13
PHPGroupWare Phpgroupware 0.9.12
PHPGroupWare Phpgroupware 0.9.16.003
PHPGroupWare Phpgroupware 0.9.16.002
PHPGroupWare Phpgroupware 0.9.16.000
PHPGroupWare Phpgroupware 0.9.14.007
PHPGroupWare Phpgroupware 0.9.14.006
PHPGroupWare Phpgroupware 0.9.14.005
PHPGroupWare Phpgroupware 0.9.14.003
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus