mirrorselect CVE-2004-1167 Remote Security Vulnerability

Bugtraq ID: 90547
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-1167
Remote: Yes
Local: No
Published: Jan 10 2005 12:00AM
Updated: Jan 10 2005 12:00AM
Credit: Unknown
Vulnerable: Gentoo mirrorselect 0.88
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.87
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.86
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.85
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.84
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.83
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.82
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.81
+ Gentoo Linux 1.4
+ Gentoo Linux
Gentoo mirrorselect 0.80
+ Gentoo Linux 1.4
+ Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus