PostgreSQL 7.4 Release To Fix Several Security Vulnerabilities

Bugtraq ID: 9066
Class: Unknown
CVE:
Remote: Yes
Local: Yes
Published: Nov 18 2003 12:00AM
Updated: Nov 18 2003 12:00AM
Credit: These vulnerabilities were announced by the vendor.
Vulnerable: PostgreSQL PostgreSQL 7.3.4
+ OpenPKG OpenPKG Current
PostgreSQL PostgreSQL 7.3.3
+ OpenPKG OpenPKG Current
PostgreSQL PostgreSQL 7.3.2
PostgreSQL PostgreSQL 7.3.1
+ OpenPKG OpenPKG 1.2
PostgreSQL PostgreSQL 7.3
Not Vulnerable: PostgreSQL PostgreSQL 7.4


 

Privacy Statement
Copyright 2010, SecurityFocus