MIT Kerberos 5 CVE-2015-2696 Denial of Service Vulnerability

Bugtraq ID: 90675
Class: Unknown
CVE: CVE-2015-2696
Remote: Yes
Local: No
Published: Sep 14 2015 12:00AM
Updated: Nov 24 2016 01:13AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 15.10
Ubuntu Ubuntu Linux 15.04
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS
MIT Kerberos 5 1.13.1
MIT Kerberos 5 1.12.2
+ MandrakeSoft Multi Network Firewall 2.0
+ Mandriva Linux Mandrake 8.2 ppc
+ Mandriva Linux Mandrake 8.2
+ Mandriva Linux Mandrake 8.1 ia64
+ Mandriva Linux Mandrake 8.1
+ Redhat Linux 7.2 ia64
+ Redhat Linux 7.2 i386
+ Redhat Linux 7.2
+ Redhat Linux 7.1 ia64
+ Redhat Linux 7.1 i386
+ Redhat Linux 7.1 alpha
+ Redhat Linux 7.1
+ Redhat Linux 7.0 i386
+ Redhat Linux 7.0 alpha
+ Redhat Linux 7.0
MIT Kerberos 5 1.12.1
MIT Kerberos 5 1.11.6
MIT Kerberos 5 1.11.1
MIT Kerberos 5 1.10.6
MIT Kerberos 5 1.10.4
MIT Kerberos 5 1.10.3
MIT Kerberos 5 1.9.5
MIT Kerberos 5 1.9
MIT Kerberos 5 1.14
MIT Kerberos 5 1.13.2
MIT Kerberos 5 1.13
MIT Kerberos 5 1.12
MIT Kerberos 5 1.11.4
MIT Kerberos 5 1.11.3
MIT Kerberos 5 1.11.2
MIT Kerberos 5 1.10.7
MIT Kerberos 5 1.10.2
MIT Kerberos 5 1.10.1
MIT Kerberos 5 1.10
IBM Security Access Manager For Web Appliance 7.0
IBM Security Access Manager for Web 8.0 3
IBM Security Access Manager for Web 8.0 2
IBM Security Access Manager for Web 8.0.1.3
IBM Security Access Manager for Web 8.0.1.2
IBM Security Access Manager for Web 8.0.1.1
IBM Security Access Manager for Web 8.0.0.5
IBM Security Access Manager for Web 8.0.0.4
IBM Security Access Manager for Web 8.0.0.0
IBM Security Access Manager for Web 7.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus