VLC Media Player CVE-2016-5108 Arbitrary Code Execution Vulnerability

Bugtraq ID: 90924
Class: Boundary Condition Error
CVE: CVE-2016-5108
Remote: Yes
Local: No
Published: May 27 2016 12:00AM
Updated: Jan 23 2017 09:11AM
Credit: Patrick Coleman
Vulnerable: VideoLAN VLC media player -
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus