imlib2 CVE-2014-9762 Denial of Service Vulnerability

Bugtraq ID: 90959
Class: Design Error
CVE: CVE-2014-9762
Remote: Yes
Local: No
Published: May 13 2016 12:00AM
Updated: Nov 24 2016 12:14AM
Credit: The vendor reported this issue.
Vulnerable: Imlib Imlib2 1.4.6
Imlib Imlib2 1.4.2
Imlib Imlib2 1.4.1
Imlib Imlib2 1.4
Imlib Imlib2 1.4.5
Imlib Imlib2 1.4.4
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Imlib Imlib2 1.4.7


 

Privacy Statement
Copyright 2010, SecurityFocus