Apache Struts CVE-2016-3087 Remote Code Execution Vulnerability

Apache Struts is prone to a remote code-execution vulnerability.

Successfully exploiting this issue may allow an attacker to execute arbitrary code in the context of the affected application. Failed exploit attempts may cause a denial-of-service condition.

Struts 2.3.20 through 2.3.28 (except 2.3.20.3 and 2.3.24.3) are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus