ImageMagick CVE-2016-5239 Command Injection Vulnerability

Bugtraq ID: 91018
Class: Input Validation Error
CVE: CVE-2016-5239
Remote: Yes
Local: No
Published: Jun 03 2016 12:00AM
Updated: Jul 27 2016 12:00AM
Credit: The vendor reported this issue.
Vulnerable: ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
IBM PowerKVM 2.1
GraphicsMagick GraphicsMagick 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus