ImageMagick CVE-2015-8896 Integer Overflow Vulnerability

Bugtraq ID: 91027
Class: Boundary Condition Error
CVE: CVE-2015-8896
Remote: Yes
Local: No
Published: May 30 2015 12:00AM
Updated: Jul 27 2016 12:00AM
Credit: Moshe Kaplan
Vulnerable: Oracle Linux 7
Oracle Linux 6
ImageMagick ImageMagick 6.9.1.3
ImageMagick ImageMagick 6.8.9.9
IBM PowerKVM 2.1
Not Vulnerable: ImageMagick ImageMagick 7.0.1-8


 

Privacy Statement
Copyright 2010, SecurityFocus