ImageMagick CVE-2015-8898 Denial of Service Vulnerability

Bugtraq ID: 91039
Class: Design Error
CVE: CVE-2015-8898
Remote: Yes
Local: No
Published: Jun 02 2016 12:00AM
Updated: Jul 27 2016 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Oracle Linux 7
Oracle Linux 6
ImageMagick ImageMagick 7.0.1
ImageMagick ImageMagick 7.0.1-8
ImageMagick ImageMagick 7.0.1-7
ImageMagick ImageMagick 7.0.1-6
ImageMagick ImageMagick 7.0.1-5
ImageMagick ImageMagick 7.0.1-4
ImageMagick ImageMagick 7.0.1-3
ImageMagick ImageMagick 7.0.1-2
ImageMagick ImageMagick 7.0.1-1
IBM PowerKVM 2.1
Not Vulnerable: ImageMagick ImageMagick 7.0.1-9


 

Privacy Statement
Copyright 2010, SecurityFocus