Ruby CVE-2016-2336 Type Confusion Multiple Remote Code Execution Vulnerabilities

Ruby is prone to multiple remote code-execution vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the user running the affected application. Failed exploit attempts will likely cause a denial-of-service condition.

Ruby versions 2.2.2 and 2.3.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus