Multiple Linux Vendor userhelper/PAM Path Vulnerability

Bugtraq ID: 913
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 04 2000 12:00AM
Updated: Jan 04 2000 12:00AM
Credit: This was posted to Bugtraq in a L0pht security advisory on January 4, 1999.
Vulnerable: Turbolinux Turbolinux 6.0.2
Turbolinux Turbolinux 4.4
Turbolinux Turbolinux 4.2
Turbolinux Turbolinux 3.5 b2
Redhat Linux 6.1 i386
Redhat Linux 6.0
Mandriva Linux Mandrake 6.1
Mandriva Linux Mandrake 6.0
Not Vulnerable: Mandriva Linux Mandrake 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus