libarchive CVE-2015-8918 Denial of Service Vulnerability

Bugtraq ID: 91300
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-8918
Remote: Yes
Local: No
Published: Jun 17 2016 12:00AM
Updated: Jan 12 2017 04:10AM
Credit: Hanno Böck
Vulnerable: libarchive libarchive 3.1.2
libarchive libarchive 3.0.4
libarchive libarchive 3.1.2-11
libarchive libarchive 3.0.4-3
libarchive libarchive 0
Gentoo Linux
Not Vulnerable: libarchive libarchive 3.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus