libarchive 'archive_read_support_format_lha.c' Heap Buffer Overflow Vulnerability

libarchive is prone to a heap-based buffer-overflow vulnerability.

Successful exploits may allow an attacker to execute arbitrary code within the context of the affected application. Failed attempts will likely cause a denial-of-service condition.

Versions prior to libarchive 3.2.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus