libarchive CVE-2015-8922 Denial of Service Vulnerability

libarchive is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause applications to crash with a segmentation fault, denying service to legitimate users.

Versions prior to libarchive 3.2.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus