Libarchive CVE-2016-4301 Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 91328
Class: Boundary Condition Error
CVE: CVE-2016-4301
Remote: No
Local: Yes
Published: Jun 19 2016 12:00AM
Updated: Jan 12 2017 01:08AM
Credit: Cisco Talos.
Vulnerable: libarchive libarchive 3.1.2
Gentoo Linux
Not Vulnerable: libarchive libarchive 3.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus