phpMyAdmin CVE-2016-5733 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 91390
Class: Input Validation Error
CVE: CVE-2016-5733
Remote: Yes
Local: No
Published: Jun 23 2016 12:00AM
Updated: Oct 03 2016 12:03AM
Credit: Emanuel Bronshtein @e3amn2l, Nils Juenemann @totally_unknown and Mario Heiderich, Cure53.
Vulnerable: Typo3 phpMyAdmin 5.1.6
Typo3 phpMyAdmin 5.1.5
Typo3 phpMyAdmin 5.1.4
Typo3 phpMyAdmin 4.11.9
Typo3 phpMyAdmin 4.11.8
Typo3 phpMyAdmin 4.11.5
Typo3 phpMyAdmin 4.11.4
Typo3 phpMyAdmin 4.11.2
Typo3 phpMyAdmin 4.11.1
Typo3 phpMyAdmin 4.11
Typo3 phpMyAdmin 4.10.3
Typo3 phpMyAdmin 4.9
Typo3 phpMyAdmin 4.8.1
Typo3 phpMyAdmin 4.5
Typo3 phpMyAdmin 4.3
Typo3 phpMyAdmin 4.2
Typo3 phpMyAdmin 4.1.1
Typo3 phpMyAdmin 4.1
Typo3 phpMyAdmin 3.4
Typo3 phpMyAdmin 3.3
Typo3 phpMyAdmin 3.2
Typo3 phpMyAdmin 3.0.1
Typo3 phpMyAdmin 3.0
Typo3 phpMyAdmin 0.2.2
phpMyAdmin phpMyAdmin 4.6.2
phpMyAdmin phpMyAdmin 4.6.1
phpMyAdmin phpMyAdmin 4.6
phpMyAdmin phpMyAdmin 4.4.15
phpMyAdmin phpMyAdmin 4.4.13
phpMyAdmin phpMyAdmin 4.4.12
phpMyAdmin phpMyAdmin 4.4.11
phpMyAdmin phpMyAdmin 4.4.10
phpMyAdmin phpMyAdmin 4.4.9
phpMyAdmin phpMyAdmin 4.4.8
phpMyAdmin phpMyAdmin 4.4.7
phpMyAdmin phpMyAdmin 4.4.6
phpMyAdmin phpMyAdmin 4.4.5
phpMyAdmin phpMyAdmin 4.4.3
phpMyAdmin phpMyAdmin 4.4.2
phpMyAdmin phpMyAdmin 4.4.1
phpMyAdmin phpMyAdmin 4.4
phpMyAdmin phpMyAdmin 4.0.5
phpMyAdmin phpMyAdmin 4.0.4
phpMyAdmin phpMyAdmin 4.0.3
phpMyAdmin phpMyAdmin 4.0.2
phpMyAdmin phpMyAdmin 4.0.1
phpMyAdmin phpMyAdmin 4.0
phpMyAdmin phpMyAdmin 4.4.6.1
phpMyAdmin phpMyAdmin 4.4.6.0
phpMyAdmin phpMyAdmin 4.4.15.6
phpMyAdmin phpMyAdmin 4.4.15.5
phpMyAdmin phpMyAdmin 4.4.15.4
phpMyAdmin phpMyAdmin 4.4.15.3
phpMyAdmin phpMyAdmin 4.4.15.2
phpMyAdmin phpMyAdmin 4.4.15.1
phpMyAdmin phpMyAdmin 4.4.14.1
phpMyAdmin phpMyAdmin 4.4.14
phpMyAdmin phpMyAdmin 4.4.13.1
phpMyAdmin phpMyAdmin 4.4.1.1
phpMyAdmin phpMyAdmin 4.0.9
phpMyAdmin phpMyAdmin 4.0.8
phpMyAdmin phpMyAdmin 4.0.7
phpMyAdmin phpMyAdmin 4.0.6
phpMyAdmin phpMyAdmin 4.0.4.2
phpMyAdmin phpMyAdmin 4.0.4.1
phpMyAdmin phpMyAdmin 4.0.10.9
phpMyAdmin phpMyAdmin 4.0.10.8
phpMyAdmin phpMyAdmin 4.0.10.7
phpMyAdmin phpMyAdmin 4.0.10.6
phpMyAdmin phpMyAdmin 4.0.10.5
phpMyAdmin phpMyAdmin 4.0.10.4
phpMyAdmin phpMyAdmin 4.0.10.3
phpMyAdmin phpMyAdmin 4.0.10.2
phpMyAdmin phpMyAdmin 4.0.10.15
phpMyAdmin phpMyAdmin 4.0.10.14
phpMyAdmin phpMyAdmin 4.0.10.13
phpMyAdmin phpMyAdmin 4.0.10.12
phpMyAdmin phpMyAdmin 4.0.10.11
phpMyAdmin phpMyAdmin 4.0.10.10
phpMyAdmin phpMyAdmin 4.0.10.1
phpMyAdmin phpMyAdmin 4.0.10
Not Vulnerable: Typo3 phpMyAdmin 5.1.7
phpMyAdmin phpMyAdmin 4.6.3
phpMyAdmin phpMyAdmin 4.4.15.7
phpMyAdmin phpMyAdmin 4.0.10.16


 

Privacy Statement
Copyright 2010, SecurityFocus