ImageMagick Integer Overflow and Information Disclosure Vulnerabilities

Bugtraq ID: 91394
Class: Boundary Condition Error
CVE: CVE-2016-5841
CVE-2016-5842
Remote: Yes
Local: No
Published: Jun 23 2016 12:00AM
Updated: Aug 30 2016 12:03PM
Credit: Ibrahim el-sayed
Vulnerable: Oracle Solaris 11.3
Oracle Solaris 10
ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable: Oracle Solaris 11.3 SRU11.6


 

Privacy Statement
Copyright 2010, SecurityFocus