Libarchive CVE-2015-8934 Local Heap Buffer Overflow Vulnerability

Bugtraq ID: 91409
Class: Boundary Condition Error
CVE: CVE-2015-8934
Remote: No
Local: Yes
Published: Jun 23 2016 12:00AM
Updated: Jan 12 2017 04:10AM
Credit: Hanno Böck
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 15.10
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS
Oracle Solaris 11.3
libarchive libarchive 3.1.2
libarchive libarchive 3.0.4
libarchive libarchive 3.1.2-11
libarchive libarchive 3.0.4-3
Gentoo Linux
Not Vulnerable: Oracle Solaris 11.3 SRU11.6
libarchive libarchive 3.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus