Libarchive CVE-2015-8933 Local Denial of Service Vulnerability

Bugtraq ID: 91421
Class: Design Error
CVE: CVE-2015-8933
Remote: No
Local: Yes
Published: Jun 17 2016 12:00AM
Updated: Jan 12 2017 01:08AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 15.10
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS
libarchive libarchive 3.1.2
libarchive libarchive 3.0.4
libarchive libarchive 3.1.2-11
libarchive libarchive 3.0.4-3
IBM Watson Explorer 10.0
IBM Watson Explorer 11.0.0.2
IBM Watson Explorer 11.0.0.1
IBM Watson Explorer 11.0.0.0
IBM Watson Explorer 10.0.0.2
IBM Watson Explorer 10.0.0.1
Gentoo Linux
Not Vulnerable: libarchive libarchive 3.2.1
libarchive libarchive 3.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus