GIMP 'app/xcf/xcf-load.c' Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 91425
Class: Unknown
CVE: CVE-2016-4994
Remote: Yes
Local: No
Published: Jun 20 2016 12:00AM
Updated: Feb 02 2017 01:00AM
Credit: The vendor reported this issue.
Vulnerable: Oracle Solaris 11.3
GIMP GIMP 2.8.16
GIMP GIMP 2.8.10
GIMP GIMP 2.8.2
GIMP GIMP 2.6.10
GIMP GIMP 2.6.8
GIMP GIMP 2.6.7
GIMP GIMP 2.6.6
GIMP GIMP 2.6.5
GIMP GIMP 2.6.4
GIMP GIMP 2.6.2
GIMP GIMP 2.6.1
GIMP GIMP 2.4.7
GIMP GIMP 2.4.6
GIMP GIMP 2.4.2
GIMP GIMP 2.4
GIMP GIMP 2.3.14
GIMP GIMP 2.3.10
GIMP GIMP 2.3.9
GIMP GIMP 2.2.17
GIMP GIMP 2.2.16
GIMP GIMP 2.2.15
GIMP GIMP 2.2.14
GIMP GIMP 2.2.13
GIMP GIMP 2.2.12
GIMP GIMP 2.2.11
GIMP GIMP 2.2.8
GIMP GIMP 2.2.6
GIMP GIMP 2.2.4
GIMP GIMP 1.2.5
GIMP GIMP 2.9
GIMP GIMP 2.8.1
GIMP GIMP 2.8.0
GIMP GIMP 2.6.9
GIMP GIMP 2.6.3
GIMP GIMP 2.6.13
GIMP GIMP 2.6.12
GIMP GIMP 2.6.11
GIMP GIMP 2.6.0
GIMP GIMP 2.6
GIMP GIMP 2.4.5
GIMP GIMP 2.4.4
GIMP GIMP 2.4.3
GIMP GIMP 2.4.1
GIMP GIMP 2.2
Not Vulnerable: GIMP GIMP 2.9.2


 

Privacy Statement
Copyright 2010, SecurityFocus