RabbitMQ CVE-2015-8786 Multiple Denial of Service Vulnerabilities

Bugtraq ID: 91508
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-8786
Remote: Yes
Local: No
Published: Mar 01 2016 12:00AM
Updated: Mar 23 2017 12:00AM
Credit: Vladimir Ivanov (Positive Technologies).
Vulnerable: Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 6
RabbitMQ RabbitMQ 3.4
RabbitMQ RabbitMQ 3.3
RabbitMQ RabbitMQ 3.1.3
RabbitMQ RabbitMQ 3.1.2
RabbitMQ RabbitMQ 3.1.1
RabbitMQ RabbitMQ 3.1
RabbitMQ RabbitMQ 3.0.4
RabbitMQ RabbitMQ 3.0.3
RabbitMQ RabbitMQ 3.0.2
RabbitMQ RabbitMQ 3.0.1
RabbitMQ RabbitMQ 3.0
RabbitMQ RabbitMQ 2.8.7
RabbitMQ RabbitMQ 2.8.6
RabbitMQ RabbitMQ 2.8.5
RabbitMQ RabbitMQ 2.8.4
RabbitMQ RabbitMQ 2.8.3
RabbitMQ RabbitMQ 2.8.2
RabbitMQ RabbitMQ 2.8.1
RabbitMQ RabbitMQ 2.8
RabbitMQ RabbitMQ 2.7.1
RabbitMQ RabbitMQ 2.7
RabbitMQ RabbitMQ 2.6.1
RabbitMQ RabbitMQ 2.6
RabbitMQ RabbitMQ 2.5.1
RabbitMQ RabbitMQ 2.5
RabbitMQ RabbitMQ 2.4.1
RabbitMQ RabbitMQ 2.4
RabbitMQ RabbitMQ 2.3.1
RabbitMQ RabbitMQ 3.6.0
Oracle Solaris 11.3
Not Vulnerable: RabbitMQ RabbitMQ 3.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus