Linux Kernel CVE-2014-9903 Local Information Disclosure Vulnerability

Bugtraq ID: 91511
Class: Design Error
CVE: CVE-2014-9903
Remote: No
Local: Yes
Published: Jun 27 2016 12:00AM
Updated: Aug 05 2016 11:01AM
Credit: The vendor reported this issue.
Vulnerable: Linux kernel 3.14-rc3
Linux kernel 3.14-rc2
Linux kernel 3.14-rc1
Google Nexus 6P
Google Nexus 5X
Not Vulnerable: Linux kernel 3.14-rc4


 

Privacy Statement
Copyright 2010, SecurityFocus