Google Nexus Qualcomm Components Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 91628
Class: Unknown
CVE: CVE-2015-8890
CVE-2015-8889
CVE-2015-8888
CVE-2015-8891
CVE-2014-9802
CVE-2014-9801
CVE-2014-9799
CVE-2014-9800
CVE-2014-9796
CVE-2014-9791
CVE-2014-9797
CVE-2014-9792
CVE-2014-9790
CVE-2014-9778
CVE-2014-9777
CVE-2014-9784
CVE-2014-9787
CVE-2014-9785
CVE-2014-9783
CVE-2014-9782
CVE-2014-9793
CVE-2014-9789
CVE-2014-9780
CVE-2014-9779
CVE-2014-9788
CVE-2014-9786
CVE-2014-9781
CVE-2015-8892
CVE-2014-9794
CVE-2014-9795
Remote: Yes
Local: No
Published: Jul 07 2016 12:00AM
Updated: Jul 07 2016 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Google Nexus 7
Google Nexus 6P
Google Nexus 5X
Google Nexus 5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus