Google Nexus Qualcomm Components Multiple Privilege Escalation Vulnerabilities

Google Nexus is prone to multiple privilege escalation vulnerabilities.

Attackers can exploit these issues to execute arbitrary code with elevated privileges within the context of the kernel.

These issues are being tracked by Android Bug IDs A-28820720, A-28821172, A-28822807, A-28410333, A-28557260, A-28573112, A-28598347, A-28602014, A-28749392, A-28821253, A-28431531, A-28441831, A-28469042, A-28571496, A-28442449, A-28598501, A-28598515, A-28769136, A-28769399, A-28821090, A-28803396, A-28820722, A-28822150, A-28821731, A-28822060, A-28821965, A-28842418, A-28822465, A-28822677 and A-28822878.


 

Privacy Statement
Copyright 2010, SecurityFocus