Multiple DNS Servers Remote Denial of Service Vulnerability

Bugtraq ID: 91678
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-6171
CVE-2016-6172
CVE-2016-6173
Remote: Yes
Local: No
Published: Jul 07 2016 12:00AM
Updated: Jul 07 2016 12:00AM
Credit: The vendor reported this issue.
Vulnerable: PowerDNS Authoritative Server 3.4.7
PowerDNS Authoritative Server 3.4.6
PowerDNS Authoritative Server 3.4.5
PowerDNS Authoritative Server 3.4.4
PowerDNS Authoritative Server 3.4
NSD NSD 0
Knot DNS Knot DNS 0
Not Vulnerable: PowerDNS Authoritative Server 4.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus