Perl CVE-2016-6185 Local Privilege Escalation Vulnerability

Bugtraq ID: 91685
Class: Unknown
CVE: CVE-2016-6185
Remote: No
Local: Yes
Published: Jul 03 2016 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: Jakub Wilk
Vulnerable: Perl Perl 5
Oracle Solaris 11.3
Gentoo Linux
Not Vulnerable: Oracle Solaris 11.3 SRU11.6


 

Privacy Statement
Copyright 2010, SecurityFocus