Moxa Multiple Products CVE-2016-5804 Brute Force Authentication Bypass Vulnerability

Bugtraq ID: 91777
Class: Design Error
CVE: CVE-2016-5804
Remote: Yes
Local: No
Published: Jul 14 2016 12:00AM
Updated: Jul 14 2016 12:00AM
Credit: Maxim Rupp
Vulnerable: Moxa MGate MB3480 0
Moxa MGate MB3280 0
Moxa MGate MB3270 0
Moxa MGate MB3180 0
Moxa MGate MB3170 0
Not Vulnerable: Moxa MGate MB3480 2.6
Moxa MGate MB3280 2.7
Moxa MGate MB3270 2.7
Moxa MGate MB3180 1.8
Moxa MGate MB3170 2.5


 

Privacy Statement
Copyright 2010, SecurityFocus