Apache Qpid Proton CVE-2016-4467 Certificate Verification Security Bypass Vulnerability

Bugtraq ID: 91788
Class: Input Validation Error
CVE: CVE-2016-4467
Remote: Yes
Local: No
Published: Jul 15 2016 12:00AM
Updated: Jul 15 2016 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Apache Qpid Proton 0.12.1
Apache Qpid Proton 0.12
Apache Qpid Proton 0.11
Apache Qpid Proton 0.9.1
Apache Qpid Proton 0.9
Apache Qpid Proton 0.8
Apache Qpid Proton 0.13.0
Apache Qpid Proton 0.10
Not Vulnerable: Apache Qpid Proton 0.13.1


 

Privacy Statement
Copyright 2010, SecurityFocus