Pivotal RabbitMQ for PCF CVE-2016-0929 Security Bypass Vulnerability

Bugtraq ID: 91801
Class: Design Error
CVE: CVE-2016-0929
Remote: Yes
Local: No
Published: Jul 18 2016 12:00AM
Updated: Jul 18 2016 12:00AM
Credit: The vendor reported the issue.
Vulnerable: Pivotal RabbitMQ for PCF 1.6.3
Pivotal RabbitMQ for PCF 1.6.2
Pivotal RabbitMQ for PCF 1.6.1
Pivotal RabbitMQ for PCF 1.6
Not Vulnerable: Pivotal RabbitMQ for PCF 1.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus